Changes between Version 2 and Version 3 of gadi/transition/access modules


Ignore:
Timestamp:
Sep 20, 2019 12:36:52 PM (4 weeks ago)
Author:
Scott Wales
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • gadi/transition/access modules

    v2 v3  
    33||=ancil-utils =|| 1 ||     ||    ||
    44||=bufrdc =|| 1 ||     ||    ||
    5 ||=cap =|| 9 ||     ||    ||
     5||=cap =|| 9 ||     ||Required for ancil generation -saw    ||
    66||=cawcr-utils =|| 1 ||     ||    ||
    7 ||=cdat-lite =|| 4 ||     ||    ||
    8 ||=cmake =|| 1 ||     ||    ||
    9 ||=cms =|| 1 ||     ||    ||
     7||=cdat-lite =|| 4 ||     ||Is this in conda? -saw    ||
     8||=cmake =|| 1 ||     ||Should be a central module -saw    ||
     9||=cms =|| 1 ||clex     ||    ||
    1010||=conda =|| 1 ||     ||    ||
    11 ||=cylc =|| 1 ||     ||    ||
    12 ||=drhook =|| 5 ||     ||    ||
    13 ||=dummygrib =|| 1 ||     ||    ||
     11||=cylc =|| 1 ||     ||Required    ||
     12||=drhook =|| 5 ||     ||Required    ||
     13||=dummygrib =|| 1 ||     ||Required    ||
    1414||=ecbuild =|| 1 ||     ||    ||
    15 ||=eccodes =|| 1 ||     ||    ||
     15||=eccodes =|| 1 ||     ||Central module    ||
    1616||=emos340 =|| 1 ||     ||    ||
    17 ||=fcm =|| 17 ||     ||    ||
    18 ||=fftw =|| 1 ||     ||    ||
    19 ||=gcom =|| 97 ||     ||    ||
     17||=fcm =|| 17 ||     ||Required    ||
     18||=fftw =|| 1 ||     ||Central module    ||
     19||=gcom =|| 97 ||     ||Required - new versions needed for Gadi mpi    ||
    2020||=geos =|| 1 ||     ||    ||
    21 ||=grib-api =|| 5 ||     ||    ||
    22 ||=hdf5 =|| 1 ||     ||    ||
     21||=grib-api =|| 5 ||     ||Central module    ||
     22||=hdf5 =|| 1 ||     ||Central module    ||
    2323||=imagej =|| 1 ||     ||    ||
    24 ||=iris =|| 6 ||     ||    ||
    25 ||=java =|| 2 ||     ||    ||
     24||=iris =|| 6 ||     ||Available in Conda    ||
     25||=java =|| 2 ||     ||Central module    ||
    2626||=libmo_unpack =|| 1 ||     ||    ||
    2727||=libpng =|| 1 ||     ||    ||
     
    3737||=mysql =|| 1 ||     ||    ||
    3838||=ncas-utils =|| 1 ||     ||    ||
    39 ||=nccompress =|| 1 ||     ||    ||
     39||=nccompress =|| 1 ||clex     ||Now in Conda    ||
    4040||=nci_admin =|| 1 ||     ||    ||
    41 ||=ncimonitor =|| 1 ||     ||    ||
    42 ||=netcdf =|| 1 ||     ||    ||
    43 ||=netcdf-access =|| 1 ||     ||    ||
    44 ||=netcdf-fortran =|| 1 ||     ||    ||
    45 ||=netcdf-fortran-access =|| 1 ||     ||    ||
     41||=ncimonitor =|| 1 ||clex     ||Now in Conda    ||
     42||=netcdf =|| 1 ||     ||Central module    ||
     43||=netcdf-access =|| 1 ||     ||Central module    ||
     44||=netcdf-fortran =|| 1 ||     ||Central module    ||
     45||=netcdf-fortran-access =|| 1 ||     ||Central module    ||
    4646||=ninja =|| 1 ||     ||    ||
    4747||=nmlcompare =|| 1 ||     ||    ||
    4848||=nmoc-utils =|| 1 ||     ||    ||
    4949||=nwp_plot =|| 4 ||     ||    ||
    50 ||=oasis3 =|| 1 ||     ||    ||
     50||=oasis3 =|| 1 ||     ||Requried    ||
    5151||=oasis3-mct-local =|| 9 ||     ||    ||
    5252||=oasis3-mct-longrun =|| 3 ||     ||    ||
     
    6363||=rmedtools =|| 1 ||     ||    ||
    6464||=robodoc =|| 1 ||     ||    ||
    65 ||=rose =|| 13 ||     ||    ||
     65||=rose =|| 13 ||     ||Required    ||
    6666||=rttov =|| 20 ||     ||    ||
    6767||=shumlib =|| 7 ||     ||    ||
     
    7878||=verpy =|| 3 ||     ||    ||
    7979||=wrf =|| 1 ||     ||    ||
    80 ||=zlib =|| 1 ||     ||    ||
     80||=zlib =|| 1 ||     ||Central module    ||
    8181||=pythonlib/ARCCSSive =|| 7 ||     ||Deprecated - to delete || Python modules to be replaced with CLEX/BoM Conda environments
    8282||=pythonlib/Biggus =|| 4 ||     ||Deprecated - to delete ||