Changes between Version 9 and Version 10 of gadi/transition/access modules


Ignore:
Timestamp:
Oct 23, 2019 2:19:05 PM (7 weeks ago)
Author:
Wenming Lu
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • gadi/transition/access modules

    v9 v10  
    55
    66||= '''Module Name''' =||= '''Versions''' =||= '''Owner''' =||= '''!Action/Notes''' =||
    7 ||=DEPRECATED =|| 2 ||     ||    ||
    8 ||=ancil-utils =|| 1 ||     ||    ||
     7||=DEPRECATED =|| 2 || wml548 || Deprecated - to delete  ||
     8||=ancil-utils =|| 1 || wml548  || Required - ancillary production for ASCA, canopy height and etc   ||
    99||=bufrdc =|| 1 ||     ||    ||
    1010||=cap =|| 9 ||     ||Required for ancil generation -saw    ||
     
    1313||=cmake =|| 1 ||     ||Should be a central module -saw    ||
    1414||=cms =|| 1 ||clex     || Delteted   ||
    15 ||=conda =|| 1 ||     ||    ||
     15||=conda =|| 1 || wml548 ||    ||
    1616||=cylc =|| 1 ||     ||Required    ||
    1717||=drhook =|| 5 ||     ||Required    ||
     
    2828||=imagej =|| 1 ||   aph502  ||  Deprecated - to delete   ||
    2929||=iris =|| 6 ||     ||Available in Conda    ||
    30 ||=java =|| 2 ||     ||Central module    ||
     30||=java =|| 2 || wml548 ||Central module: required by trui    ||
    3131||=libmo_unpack =|| 1 ||    ||  Only used by iris so now replaced by conda ||
    3232||=libpng =|| 1 ||     ||    ||
     
    3535||=mdssdiff =|| 1 ||   CLEX  ||   Now in conda - deleted ||
    3636||=metview =|| 1 ||  ttl548   || Required   ||
    37 ||=miniconda =|| 5 ||     ||    ||
    38 ||=miniconda3 =|| 1 ||     ||    ||
     37||=miniconda =|| 5 || wml548 || Required for conda env installation   ||
     38||=miniconda3 =|| 1 || wml548 || Deprecated - to be replaced by  miniconda ||
    3939||=mnctools =|| 1 ||  CLEX   ||  Now in conda - to be deleted  ||
    40 ||=moose-client-wrapper =|| 4 ||     ||    ||
     40||=moose-client-wrapper =|| 4 || wml548 || Required   ||
    4141||=mpas =|| 1 ||     ||    ||
    4242||=mysql =|| 1 || ttl548    || Required for verify, ../apps/mysql5.1 to be deleted    ||
    4343||=ncas-utils =|| 1 ||     ||    ||
    4444||=nccompress =|| 1 ||clex     ||Now in Conda  - deleted  ||
    45 ||=nci_admin =|| 1 ||     ||    ||
     45||=nci_admin =|| 1 || wml548 || Required - managing BOM project resources ||
    4646||=ncimonitor =|| 1 ||clex     ||Now in Conda  -deleted  ||
    4747||=netcdf =|| 1 ||     ||Central module    ||
     
    5252||=nmlcompare =|| 1 || aph502    ||   Deleted ||
    5353||=nmoc-utils =|| 1 || ttl548    || Required - various BoM utils   ||
    54 ||=nwp_plot =|| 4 ||     ||    ||
     54||=nwp_plot =|| 4 || wml548|| Required - for NWP plotting ||
    5555||=oasis3 =|| 1 ||     ||Requried    ||
    5656||=oasis3-mct-local =|| 9 || mrd599    || Required for ACCESS-CM2.   ||
     
    6666||=pspline =|| 1 || ttl548 || Required  ||
    6767||=py_utils =|| 1 ||     ||    ||
    68 ||=rmedtools =|| 1 ||     ||    ||
    69 ||=robodoc =|| 1 ||     ||    ||
     68||=rmedtools =|| 1 || wml548 || Required ||
     69||=robodoc =|| 1 || wml548 || Required ||
    7070||=rose =|| 13 ||     ||Required    ||
    7171||=rttov =|| 20 || mjw548 || Required for OPS/VAR ||
    7272||=shumlib =|| 7 || mrd599   || Required for UM vn10.8 to 11.1  ||
    7373||=sidl =|| 1 ||     ||    ||
    74 ||=smocs =|| 2 ||     ||    ||
    75 ||=sms =|| 1 ||     ||    ||
    76 ||=stash_utils =|| 1 ||     ||    ||
    77 ||=suite_audit =|| 1 ||     ||    ||
     74||=smocs =|| 2 || wml548 || Not sure ||
     75||=sms =|| 1 || wml548 || Deprecated - to delete   ||
     76||=stash_utils =|| 1 || wml548 || Required? ||
     77||=suite_audit =|| 1 || wml548 || Required? ||
    7878||=trui =|| 2 ||     ||    ||
    7979||=um =|| 1 ||    || Used by some UMUI versions, incl vn7.3   ||
    8080||=um2netcdf-niwa =|| 1 ||     ||    ||
    81 ||=ver =|| 1 ||     ||    ||
     81||=ver =|| 1 || wml548 || Required - RMED/GMED ||
    8282||=verify =|| 4 || ttl548 || Need yet to be established - Chris Bridge   ||
    83 ||=verpy =|| 3 ||     ||    ||
     83||=verpy =|| 3 || wml548 || Required - RMED/GMED  ||
    8484||=wrf =|| 1 ||  aph502   || Deleted   ||
    8585||=zlib =|| 1 || ttl548    ||Central module    ||
     
    9999||=pythonlib/Shapely =|| 2 ||     ||Deprecated - to delete ||
    100100||=pythonlib/afterburner =|| 2 ||     ||Deprecated - to delete ||
    101 ||=pythonlib/ants =|| 8 ||     ||Deprecated - to delete ||
     101||=pythonlib/ants =|| 8 || wml548 || 0.10.0 to be ported to Gadi ||
    102102||=pythonlib/backports =|| 1 ||     ||Deprecated - to delete ||
    103103||=pythonlib/backports.ssl_match_hostname =|| 1 ||     ||Deprecated - to delete ||
     
    183183||=modules-common-v2.0.tcl =||   ||    ||    ||
    184184||=pcmdi_metrics =||   ||    ||    ||
    185 ||=zenity =||   ||    ||    ||
     185||=zenity =||   ||wml548 || Deprecated - to delete   ||
    186186||=xxdiff =||   ||    ||    ||