Changes between Version 8 and Version 9 of access/BomAccessDocumentation/bom-nwptools


Ignore:
Timestamp:
Jun 21, 2019 1:02:50 PM (4 months ago)
Author:
Jin Lee
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • access/BomAccessDocumentation/bom-nwptools

    v8 v9  
    1414== Current problems encountered when using Python, Python packages, Python tools ==
    1515
     16=== PS global suites ===
     17
     18* PS global suites use scitools for some tasks. Some examples of how scitools versions are used,
     19
     20|| PS || scitools version used ||
     21|| || ||
     22|| PS41 global standard suite || production-os41-1 ||
     23|| PS42 global standard suite || scitools/production_legacy-os42-1 ||
     24
    1625=== Global Evaluation Suite (GES) ===
    1726
    1827* GES uses Python and its standard packages in addition to some UKMO-developed Python tools such as !VerPy and !BoiteNoire (a part of !VarPy)
    1928
    20 * The GES suite sets up Python environment using,
     29* The GES suite sets up Python environment using either,
    2130
    2231{{{
     
    2433}}}
    2534
     35   or
     36
     37{{{
     38module load scitools/default-previous
     39}}}
     40
    2641  But this gives no indication what packages are in the UKMO mofulefile, `scitools`. It's often an educated guess or trial-and-error when we port GES trying to figure out which versions of packages are used
    2742
     
    3045=== Regional Evaluation Suite (RES) ===
    3146
    32  The current version of RES in MetOffice uses the following module
     47 The current version of RES in !MetOffice uses the following module
    3348{{{
    3449scitools/production-os41-1